Webhooks not firing for task completions
Resolved·Partial outage

The issue has been identified and resolved.

Fri, Sep 19, 2025, 09:46 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue has been identified and resolved.

Fri, Sep 19, 2025, 09:46 AM

Identified

Task API webhook are not firing and some tasks are being marked as failed as a result.

Thu, Sep 18, 2025, 11:44 PM(10 hours earlier)