Chat API seeing reduced responsiveness
Resolved·Degraded performance

We have now resolved this incident.

Wed, Dec 17, 2025, 10:29 PM
(5 days ago)
·
Affected components
Updates

Resolved

We have now resolved this incident.

Wed, Dec 17, 2025, 10:29 PM

Investigating

We are seeing Chat API responsiveness in-Platform reduced. We are investigating.

Wed, Dec 17, 2025, 08:56 PM(1 hour earlier)