·
This issue is resolved.
Resolved
Monitoring
The issue was contained to a small percentage of runs & is in the process of resolution.
Investigating
The Ultra models are seeing high failure rates in the Task API