Resolved
Incident resolved. Our infra is back up and all monitors are sending events.
Identified
Monitors are not executing for some customers. Customers won't be charged for any missed executions. All monitors will be backfilled with past events once we're back up.